BYO Modem Settings

MikeD
Switched-on
1 Reply 315 Views

Hi 

 

New to AGL and BYO modem transferred from our overpriced multinational corporate provider (Starts with T) using previously used NBN Technicolour modem at same connection speed plan of 100mbs. 

 

Since the change over I am getting drops and Wi-Fi latency  2.4 and 5 issues. 

 

I can not find anywhere in the AGL documentation of what settings need to be set up (User settings etc), to replace the old bigpond info and user name etc. 

 

I want to stay with AGL but the drop outs and issues could be easily solved by providing some guidance on BYO modem set-ups (basic essential info such as account name, password). 

 

 

3 REPLIES 3
David_AGL
AGL Community Manager
1 Reply 259 Views

Hi @MikeD. Did you manage to get these issues ironed out? Support should be able to assist with setup of most BYO modems. What model were you using in this case?

---
If a post answers your question, please click MARK AS SOLVED. This helps others in the community find the answers they're looking for.
MikeD
Switched-on
1 Reply 243 Views

Hi 

 

Still getting drop outs and the BYOP modem link in your support docs is missing (404 error). 

 

Do I contact your support or Southern Phone support to get this sorted out?  My modem indicates the connection provider is Southern Phone whom I am assuming you buy services off? 

 

Thanks - just need the config settings. Telstra Gateway FTTN NBN Modem NTP configs etc. 

Tara_AGL
AGL Moderator
0 Replies 181 Views

Hi @MikeD,

 

Great question, we would love you to please reach out to our friendly AGL Technical Support team. Southern Phone was kind enough to help us out with modem stock during a shortage we experienced earlier in the year, we remaiin absolutely happy to help and toubleshoot with you.