Solar feed-in not registering on app.

Jasen96
Semiconductor
2 Replies 897 Views

Hi. Following a couple of weeks of local area NBN internet issues and the purchase of a new modem which I likely didn't need, the feed-in for my solar isn't registering via the AGL app which tells me my solar needs attention. I've checked the solar and spoken to the supplier of the system and it's working fine with no issues, and I've readded the system to the wifi in my home today after about 12 days being disconnected from the router. Why isn't the solar export being registered? 

3 REPLIES 3
Natalie-AGL
AGL Moderator
0 Replies 877 Views

Hello @Jasen96, Thank you for taking the time to reach out to us. 

 

We are glad to hear the that your solar system is working. We will need to check your account to confirm that the meter is still recording your solar generation. 

 

I'll send you a private message so I can get some of your details and assist you further. 

 

Kind Regards, 

Natalie

NeilC
Powerhouse
1 Reply 873 Views

@Jasen96 

 

NBN has nothing to do with a smart meter and you should note this.

 

Is your Usage increasing but not your solar it is more likely that you are having overcast days and not EXPORTING but consuming your solar generation.

 

Yesterday (17th) I generated 28.2 kWh and AGL reported I exported 24.808 kWh, on the 7th I generated 14.4 kWh and exported 10.985 kWh.

 

Have you checked your solar system to make sure it is working, look at the solar system inverter and check that it is working.

 

AGL only receives the data that your meter sends.....

Cheers Neil


If this comment solves your issue please solve the post, if you like this comment please take the opportunity to click the Like button below.
Jasen96
Semiconductor
0 Replies 870 Views

An AGL representative actually told me it could be due to the NBN outage. Solar was working the whole time. Only thing different was my internet connection and that of the area, several neighbours affected. No change in usage..

Anyway, it's back to normal now. Export registering, same day I phoned to rectify the issue. I didn't touch the meter. It still appeared to work.