Happy Birthday Message Not Directing Anywhere

Panda
Super Charger
1 Reply 2251 Views

Hey team,

I'm a sucker for this sort of thing build into a product, so I was stoked to see it appear. The 'let the celebrations begin' doesn't load - it does a mini-refresh of the page, and nothing changes. This is on the desktop version. 

Panda_0-1633608742500.png

 

The mobile version also has the 'offer' available. The mobile app button works, but I don't think as intended. It launches a browser in app, and loads the desktop in mobile version (as if you are logging in via Safari or equivalent), asking me to log in from scratch. Once you log in, you are now in the desktop mobile version, again presented with the button. Clicking the button here functions just like the desktop version, performing a mini-fresh.

I've tried across different devices/browsers without any luck. 

As a side tip, I recommend an email about the birthday reward, as I wouldn't have noticed without opening the app/desktop. 

 

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.
3 REPLIES 3
David_AGL
AGL Community Manager
1 Reply 2211 Views

That's a bit underwhelming! Thanks for the feedback @Panda I'm passing it along.

Panda
Super Charger
1 Reply 2132 Views

Hey David,

How'd you go with raising the feedback to the team? 

If a post answers your question, please click MARK AS SOLVED!

This helps others in the community find the answers they're looking for.
David_AGL
AGL Community Manager
0 Replies 2124 Views

Hey @Panda . Most recent update I received was on 29/10.  The Rewards team said thanks for flagging it, and they're working on a solution.