My AGL account haven’t been loading

Chloeclo
Conductor
3 Replies 2814 Views

My agl account haven’t been working since I sign up

6 REPLIES 6
frustratedagain
Switched-on
0 Replies 2808 Views

This has been going on for a while. AGL informed me by email that customers using Firefox have been experiencing issues accessing 'My Account'. There have been the 'usual suggestions' about clearing cookies and making sure that the browser is up to date or that the issue 'is local to my computer'. That is nonsense. The reason is that the HTML file sent by the AGL server is incorrect. I have no idea how AGL manages such a stunt but I have screenshots to prove it and I have sent them to AGL. If you right click 'View Page Source' and you see a 12 line file, then it is wrong. You should be seeing something like a 300 line file. 'My Account' used to work for 'ages' and then it stopped working. After about 2 weeks it worked and then, you guessed it, it stopped again. Another 2 weeks and it works again. Forget making phone calls and send them an email - the address is'complaints@agl.com.au. I think that if AGL receives 'lots' of complaints, they might just ensure that THEIR system does not have ISSUES.     

David_AGL
AGL Community Manager
3 Replies 2803 Views

Hi @Chloeclo , when did you sign up? It generally takes a week or so for your digital account access to become available.

Ianstretch
Semiconductor
0 Replies 2733 Views

I need to know when and how pay my bill

Ianstretch
Semiconductor
0 Replies 2732 Views

I just want to know when and how to pay my bill

Ianstretch
Semiconductor
0 Replies 2731 Views

I having heaps drama. Trying just to pay my bills on time I am disabled pensioner dying of terminal brain cancer and been trying log in and load and have been calling for 4 hours

 

frustratedagain
Switched-on
0 Replies 2726 Views

I have been a an AGL customer for years so the time it 'generally takes' for the account access to become available is a moot point. In any case,  'a week or so' seems like a long time and it would be interesting to know why this is so. I don't recall setting up a 'digital account' with anyone and then have to wait for that long. It's usually a matter of at most a few hours.