Usage

Richard5
Semiconductor
1 Reply 6467 Views

Hi my usage page isn't working. 

5 REPLIES 5
NeilC
Powerhouse
1 Reply 6464 Views

@Richard5 

Shut down your device, wait 5 mins and restart it.

Then check your page again.

 

Repeat 5 times or just wait until the morning, may be they are doing work and have FORGOT to tell everyone AGAIN.

Cheers Neil


If this comment solves your issue please solve the post, if you like this comment please take the opportunity to click the Like button below.
Richard5
Semiconductor
1 Reply 6461 Views
Makes no difference. Have been trying this app since beginning of July. Was
told the first time they were updating the new prices and it would be
working from the 17th July! No daily updates since 28th June!
NeilC
Powerhouse
1 Reply 6459 Views

@Richard5 

 

Have you tried the Web Based Version.

 

go to https://www.agl.com.au/

 

On the right hand side you will see My Account click on that, enter your details.

 

Once logged in you will have an overview page, click on usage and you will see your current bill's usage (well up to a point, as it may be up to three days behind).

 

Hope this helps

Cheers Neil


If this comment solves your issue please solve the post, if you like this comment please take the opportunity to click the Like button below.
Richard5
Semiconductor
1 Reply 6456 Views
It's saying we are just checking things on your account. It's a new account
only started end of June.
NeilC
Powerhouse
0 Replies 6455 Views

Well looks like you will have to wait until it happens.

Cheers Neil


If this comment solves your issue please solve the post, if you like this comment please take the opportunity to click the Like button below.