Smart meter not updating data after solar panel installation

Karen48
Switched-on
2 Replies 3308 Views

We recently had solar panels installed almost a month ago. The smart meter has been reconfigured to measure the amount of energy being generated as well as the amount of energy being used ect last week.

 

The meter was working perfectly fine right up to this point and now daily readings are no longer appearing in our account it isn’t even displaying estimates any more.

 

Both red lights flash and the meter is recording data. So I don’t think there is a problem with our smart meter.

 

I am just wondering why data isn’t being sent back or appearing in my account. Or is there a delay after the smart meter has been reconfigured before data is updated on your end.

3 REPLIES 3
Natalie-AGL
AGL Moderator
0 Replies 3274 Views

Hi @Karen48, Thank you for taking the time to reach out to us. 

 

We can definitely help you and check if we have been receiving the data from your meter. 

 

I'll send you a private message and get dome details from you. 

 

Kind Regards,

Natalie

Greg_T
Switched-on
1 Reply 3145 Views

hey Karen

 

How was this solved for you? Ours was working fine and then after 2 weeks went into "estimate" mode and is using data from last year... which is well in excess of the patterns since moving to solar. 

AGL call center / app messaging do not seem capable to resolve.

Thanks

Natalie-AGL
AGL Moderator
0 Replies 3135 Views

Hello @Greg_T, Thank you for taking the time to reach out to us. 

 

Sorry to hear that you are facing the same issue with your meter reads and appreciate how frustrating it can be. 

 

I can check the interval data for you and a raise an internal investigation to have the data verified if we have not received the actual data. 

 

I'll send you a private message and get some details from you to assist you with this. 

 

Kind Regards, 

Natalie