Solar data

blackbec007
Conductor
2 Replies 11887 Views

Hi there, I've had solar put on and meter upgrade done a month ago. The Solar information isn't showing up on my agl app. I rang agl and spent 2 hours on the phone til i found who i needed to talk to and she said it could take a couple of weeks to show up, but its now been a month and its still not there - i don't think i can face the run around on the phone again - does anyone know what i need to do? I've tried the chat line and I've sent an email

14 REPLIES 14
jayden_AGL
AGL Moderator
0 Replies 10349 Views

Hi blackbec007,

 

Thanks for following up!

 

To clarify - solar data is not currently available in our app, so it's perfectly normal that you're unable to see this. Also, we're not taking on new subscriptions for Solar Command at the moment so this service will not be available to you I'm sorry to say.

 

Until solar features are added to our app in the future, the best way for you to access your solar data will be to log into your AGL My Account here.

 

Kind regards,

 

Jayden

blackbec007
Conductor
1 Reply 10334 Views
Thanks for replying jayden, 
 
when i go to my account there isn't any solar information there either. Is my solar going into the system? Am I being given credits for the solar that our panels are producing? I can't tell by looking at my account
jayden_AGL
AGL Moderator
1 Reply 10328 Views

Hi blackbec007,

 

On the "Usage" tab within My Account, are there references to your Solar export but no data? Or is there no reference to it whatsoever?

 

Kind regards,

 

Jayden

blackbec007
Conductor
1 Reply 10322 Views

No there's no record whatsoever

jayden_AGL
AGL Moderator
2 Replies 10317 Views

Thanks blackbec007!

 

I'll take a look at your account and get back to you shortly.

 

Cheers,

 

Jayden

blackbec007
Conductor
0 Replies 10296 Views

Have you been able to work this out?


@jayden_AGL wrote:

Thanks blackbec007!

 

I'll take a look at your account and get back to you shortly.

 

Cheers,

 

Jayden


 

blackbec007
Conductor
1 Reply 10262 Views

Have you been able to sort this out yet?


@jayden_AGL wrote:

Thanks blackbec007!

 

I'll take a look at your account and get back to you shortly.

 

Cheers,

 

Jayden


 

jayden_AGL
AGL Moderator
1 Reply 10179 Views

Hi blackbec007,

 

My apologies for the delayed reply.

 

I'm still waiting on more information. It'd be helpful if you could provide a screenshot of what information is available to you when you click the 'Usage' tab on your AGL My Account page.

 

Kind regards,

 

Jayden

blackbec007
Conductor
2 Replies 10177 Views

Here's what I see - so according to this, we're not feeding anything into the grid? So what have your people done wrong when they've connected the meter? Maybe you should send someone out to check it - this has already taken me more than 5 months to try and get this sorted!!!


@jayden_AGL wrote:

Hi blackbec007,

 

My apologies for the delayed reply.

 

I'm still waiting on more information. It'd be helpful if you could provide a screenshot of what information is available to you when you click the 'Usage' tab on your AGL My Account page.

 

Kind regards,

 

Jayden


Screenshot_20190429-152419_Samsung Internet.jpg