MMS not working - send failure

user19284204
Conductor
5 Replies 13865 Views

hi there

can anyone please help - ported to AGL last week and now just realised can't send/receive MMS (photos)

have restarted iphone a few times 

regards

19 REPLIES 19
David_AGL
AGL Community Manager
3 Replies 9563 Views

Hi @user19284204  - if you've given the restart a try, there's probably nothing more you can do on your end to sort this out. You'll need to give support a call to resolve this one. Let us know how you get on.

lrt318
Semiconductor
1 Reply 9430 Views

Is this a known bug as I am having the same issue after transferring my mobile service to AGL. Turned on in App and restarted as suggested but still not working. Called support and not available to assist on weekend!

user19284204
Conductor
0 Replies 9418 Views

had to ring support for them to fix, which i think they disabled and enabled mms. 

Naturelove
Switched-on
1 Reply 9299 Views

I also have just ported last week to AGL, very disappointed that the same is happening cannot send/receive MMS. Have restarted the phone and still happening.

If AGL knows this is an issue which it obviously is, the company should fix the network otherwise there are many other providers to choose from.... More time wasted 🤔

lrt318
Semiconductor
0 Replies 9298 Views
My wife and I both had this issue. She had a SIM card, removed it and placed back in, turned off and on and worked ok. Mine was an e-sim and had to call tech support. They were able to fix in the background and took a couple of hours for update to work but working fine now. If e-sim need to call M-F 8.30-6.00. Good luck

Sent from my iPhone
User88998
Switched-on
0 Replies 9227 Views

This is so stupid. Ported to AGL and MMS is not working for me too. AGL should enable MMS by default for everyone.

Diders
Switched-on
0 Replies 9133 Views

Same issue with eSIM. Picture messages not working via MMS. Surely you can have the settings correct so users don't have to jump through these hoops. 

Diders
Switched-on
0 Replies 9117 Views

Support just told me MMS is turned off by default due to phising scams. This is the first mobile provider I have been with that have it off by default. AGL should call that out. 

 

Also I've seen a lot of SMS based phising scams but none using an image or something else via MMS. 

 

So I'm dubious regarding the answer provided. Either way they have ensured me will be activated within an hour after I reboot phone or simply reconnect to tower via airplane mode toggle

Mick_Cazza
Conductor
0 Replies 8731 Views

I had to ring AGL Customer Service to have this SMS or MMS feature turned on to send pics, this is bad practice on AGL's behalf. I also only found out there is no international roaming feature, so if you are overseas & receive text verification codes this will not happen & ironically AGL send SMS verification codes.