Energy Meters and Connections

Answers on moving house, getting connected or using your electricity and gas meters

Answers on moving house, getting connected or using your electricity and gas meters

Smart Meter app not updating

Semiconductor

I have joined AGL in the last month.   With my previous energy retailer smart meter usage was being updated daily in arrears.   With AGL I have always been missing a couple of days even up to a week.

Data is not showing, sometimes showing as estimates.   This is exactly the same in both the app and the online my account.

Is there an issue with the my account or app or are AGL just slow in updating data.   

6 REPLIES 6

AGL Moderator

Hi mark81,

 

Thanks for being part of the AGL Community.

 

It can sometimes take up to 48 business hours for the data, or any account changes, to become available on the APP. If you are experiencing issues with missing data for more than 3 days, please contact us directly and we can investigate this further. You can get in touch here or by using AGL Messenger via the APP or My Account.

 

Kind Regards,

Jenna 

Semiconductor

Is that just app or online also.   
it appears by this community I’m not the only one.  
And if it is going to take that long then that’s definitely going to impact.  Every other provider I’ve been with has been the following day I have always been able to see the previous days usage.  

Switched-on

I am having similar issue, as the usuage was updated till 5th March 2021 and not for 6th/7th and 8th. It is just showing some estimated values which is far away from what is accurate. For 9th March the usage seems to be updated. How come it is missing for somedays in between. Terrible as I am loosing lots of my solar generated electricity instead buying u expectedly higher from them.

Semiconductor

Hi,

 

my usage isn’t updated since 25th May. Please advise. Thank you. C

Semiconductor

I actually had to end up leaving AGL to get it fixed.   It’s only with AGL and they fix it up one day but it happens again in a few weeks.   I was finally told by supervisors on the phone it can take 4 days to update usage.  

I moved to Origin and it’s updated daily without fail.   Before AGL I was with Momentum and it was updated daily without fail also.  

It’s an AGL thing that they don’t want to acknowledge 

Semiconductor

Thanks Mark for you reply. Seems like it’s a common problem, if the system keeps operating then it should be a simple IT issue. It’s been a week now still no lucky. Just double checking while your usage wasn’t updating the solar was working all the time right? Means the solar credit didn’t stop?